Hard disks, solid state drives

HDD, SSDForum → Cheers comrades! 60GXP - my first impressions and problems! ! ! !

Cheers comrades! 60GXP - my first impressions and problems! ! ! !

Pages: 1
20.05.2001 1:19:00
Cheers mates! Bought IBM 60GXP 40gb. . . Put. . . . . All right, fly it! --- okay. . . . it was a fairy tale, but in fact

Bought subject. with a guarantee of 3 years and an agreement on the exchange and manibeke. . . I came home happy and put a screw in the car:
Abit BE6 (440bx) HPT366 (ATA66) PIII700 (100mhz) 128ram
That's just bad luck. . . . in ATA66 mode will not work! Flex 80.
utility from the Big Blue and the screw in the switched mode DMA4. . .
Well, he does not want to love and harmony. . . . instead of loading the Windows hang lights and reading light from the disk. Flex controller and normal -m. a. no problems working with Fish 13gigov Seagate. . . . Vind rearranged. Hangs immediately after fasting. How to fix
who can tell? ? ? ! ! ! )

In ATA33 - all the flies. ........ (If interested can his zapostit0 speed graphics screw is very quiet and if you normally his work barely audible in the Silent his presence did not notice so all is quiet

PS Cudda -. Just do not shouting RYBA3 - TxE BEST, and everything else Lazha

20.05.2001 3:09:00
Duc with HPT366 + IBM jumped like a long time the problem! ? Whether HPT crooked - whether firmware IBMa were raw - in different ways. . .

probably the same thing here - probably firmware IBM crude. . .

20.05.2001 3:18:00

Yes, I think so much of the time might have 5 pieces of new firmvarey write.

Speak to the ibm-movtsam can help.
20.05.2001 9:15:00
And what version you have BIOS controller HPT (issued at boot time)? If it is less than 1. 26 problems with IBM screws will be. You can try to refresh Bevis, details see ttp: // forum. ixbt. com / 0011/012587. html
20.05.2001 10:58:00
Andrey / ND
I on the same board DTLA30 only worked with Intel's integrated controller, while connecting to the HPT366 started screaming creak and hang. Changed mother (KT133), now more half a year everything is normal.
20.05.2001 15:38:00
The party continues. . . . .
put a new BIOS on the controller 1. 28.. . . Now after fasting DMA4 mode (66) Windows is loaded. . . But if in Windows to put the wood for the controller, then boot Wisnu tightly. If firewood vsmeste carry a device, Windows shouts that I idle + device does not see the screw. In ATA66 mode, I can not run any test. . . . And running all the suspiciously slow. . . . How can I finish the dirty work, and make 66 to plow right?
20.05.2001 16:22:00

And what results Drive! ? Unlike

chance on?

20.05.2001 16:23:00
What kind of wood you put? If there is something she WinMe all raschuhivaet (but puts wood for HPT version 1. 24 but still working)
way the manufacturer recommends juzat HighPoint BIOS and drivers under Windows version of the same, so if you work under Take out 98, 95, Me try to flash Beavis 1. 26
21.05.2001 9:02:00
Juzaju wood and BIOS version 1. 28 and 1. 26. Accordingly, the wood with the same version of the BIOS. The first time after installation of firewood machine hangs. The second time (after the reset, three fingers did not respond) loaded in Device Managere just kontoroler HPT ultra DMA 66 controler - keeps disabled.
Win98 se 4. 10. 2222 A English. ASD wrote the following - ***** error while attempting to start Highpoint Technology Inc. HPT366 Ultra DMA 66 Controller. The refence to this problem is PCI \\ VEN_1103 & DEV_0004 & SUBSYS_00000000 & REV_01 \\ BUS_00 & DEV_13 & FUNC_00
Well and further requests to deal with drivers and interrupt.
Controllers HPT hang on IRQ11 there hangs my MX300. I tried to just take zvukovuhu hoping for a miracle. silly, and still did not help. Test Drive! I do not because my version does not work under Vin9h. . . NT only, if there is a where to download something new Broste link plz.

Or maybe just because the drive is not that the system because of the failure to the controller, the screw is simply not seen. . . can and Drive! it just does not see. . . . .

21.05.2001 11:34:00

not. . . Drive! He is under NT / 2000 only.
21.05.2001 14:07:00
Try to remove all of the PCI slots Soup + on reboot, do not forget to set the Enable IRQ update
21.05.2001 15:52:00
Andrey / ND

About W98se departure c wild cry "wolf through a bullet" ((c) Twelve Chairs I. Ilf and Petrov) - "**** error while attempting to start Highpoint Technology Inc. HPT366 Ultra DMA 66 Controller. The refence to this problem is PCI \\ VEN_1103 & DEV_0004 & SUBSYS_00000000 & REV_01 \\ BUS_00 & DEV_13 & FUNC_00 "- the truth! ! ! Trouble

This had something to do with the new drivers.
I ran with it, when I have a master on the first channel HPT hung HP CDRW 7200i +. Rearranged on the second channel - the same master - all okay! ! ! IMHO, the high point of the development team should be the best test Beavis and firewood to a lazhi was no more!
Try their new master woodpecker put on the second HPT EIDE-channel, and can feel better. . .

Oh, I almost forgot, you do not take offense, but I think 60GHP - sucks. Here some frostbitten Kuddo recently. . . sent throughout confit, so like he was right - sort of like Fish III no problem and speed is something which even exceeds 60 GHP, and only in terms of reliability and compatibility with all kinds of controllers UDMA5 is on a par with the holy and sinless Quantum. Somewhere in an article seen on the network about the events Pisces III, and (do not laugh) Cheetah 15,000 RPM. So Fish III in office applications managed to kick some ass SCSI-Vintar and generally looked very worthy! ! ! What to discuss some of the next woodpecker. . . Itself recently replaced woodpecker on fish and is satisfied with what comes next - do not know, Seagate's reputation is not stained. And IBM new screws will now be called woodpeckers, in memory of the most unreliable HDD decades. . .

21.05.2001 16:45:00
HPT really like his reputation ruined, it is generally the death of everything. . . no wonder their controllers in two times cheaper than the Promise. The development team is not a high point that Beavis test forces is necessary, it is better to dissolve in general, not to vreditelstvovali
21.05.2001 16:59:00

Well, you fucking give - put the CD on HPT. The manual clearly says that it is not worth the hassle.
21.05.2001 17:46:00
I confirm! I have not at HPT Hitachi 16x, not Teac W58E not work though. A po IBM eeseno necessary for HPT last firewood.
I BE6 + DTLA 307045 and it quickly quickly steers
21.05.2001 18:36:00
About the inability to work on sidyuk HPT

can work without the UDMA, but can. The fact that my HP 7200i 2h2h6 relatively old model, it does not have UDMA, so he works really on the second channel. And even the wheels without error records.

21.05.2001 19:13:00

tell OWL exactly the configuration version of firewood, the BIOS and Windows. On what channel is the woodpecker?
have teyuya exactly DMA4 80shnure at work? ? ? ! ! ! ! ! !


already tried. . . .


not relieved. . . symptoms are the same!

21.05.2001 19:28:00
Andrey / ND

I did not understand what you meant? You have opened a topic about your HDD, unless it can not be discussed? ! Something I misunderstood. . .

21.05.2001 22:08:00
//// Settling Timid and lamer:
I meant it did not help to put on a second channel. . . . :)


Statistics Drive! under win2000 Adv Server
Connected to HPT366 DMA4 wood and bios 1. 28

Test environment information
Running under: Windows NT 5. 0 Build 2195,
CPU Type: x86 Family 6 Model 8 Stepping 3 701 MHz
Memory: 127 MB (14% free)
Swap: 303 MB (11% free)

Drive! 1. 0. 0 Benchmark Results
Hard Disk: IC35L040AVER07-0 ER4O
Attached to: Adapter
Using driver: Hpt366
Size: 39260 MBytes
Geometry:
Current: 5005 Cylinders, 255 Heads, 63 Sectors
Default: Unknown
Average Linear Read Speed: 9, 3 Mb / sec
Min. Linear Read Speed: 8, 5 Mb / sec
Max. Linear Read Speed: 10, 3 Mb / sec
Average Access Time: 12, 9 ms
Max. Cache Read Speed: 11, 0 Mb / sec
Disk Speed ‚Äč‚ÄčIndex: 73

21.05.2001 22:14:00
Well Duc STE-PIO%)
22.05.2001 7:33:00
[B] krc [/ b]
Cool huh? but as the DMA installation cost. . . . .
22.05.2001 10:43:00

Very similar to my symptoms And with an IDE controller on the BX he normally works?

22.05.2001 11:10:00
Andrey / ND

Wait cry seems the problem with the W2000 and HPT, for some reason he does not want to juzat HPT366 in UDMA66 mode. Try to force the UDMA through registry keys, but I think it works only on Intel's chipset controllers. At this time, IBM seems to do with it.

P. S. And with the fish on the HPT366 Win2000 INCLUDES UDMA:)

23.05.2001 9:19:00
C IDE BX works without problems! Very fast. . . . sovzdam topic soon there will put their tests. . . . . .
23.05.2001 10:19:00

good to hear. . .

16.03.2003 3:28:00

confirm. There was very BX-133-RAID, (I did not even know that there is a detailed instruction), but very upset that the new BIOSes for HP out and ABITu it in x. . . . Under his hand caught AWARDovskih set of utilities, and as a result of studying the BIOS with them learned that it is modular, which actually inspired to such a procedure. All around and I did just downloaded the BIOS from the HP web site. And screw was IBM (DTLA). Motherboard I have not. I'm still tinkering with by the BIOS, I found there the following lines - "Memory m ontroller" and "Pentium III 1" . After that, the desire to use ABIT motherboards I have lost completely, but nevertheless another good friend is running without problems for about two years.

P. S. Damn. . . I immediately penultimate date of posting not the glades. Why the heck are the ancient theme of digging?
17.03.2003 1:20:00
quote:
:
[P. S. Damn. . . I immediately penultimate date of posting not the glades. Why the heck are the ancient theme of digging?
Sorry, he did not look.

information possible solution HPT366 problems with new screws, UDMA in WIN2000,
and recast in a RAID HPT366 lies here: Barracuda ATAIII (40gb). I got it (and it me?!). # 19

ivano
Pages: 1
HDD, SSDForum → Cheers comrades! 60GXP - my first impressions and problems! ! ! !

Cheers comrades! 60GXP - my first impressions and problems! ! ! !

Catalog

Popular

info@www.hdd-and-ssd.com